Forum

ASSIST, AMERICA'S ARMY COMMUNITY


Author Topic: Simple Questions in the Editor  (Read 13299 times)

0 Members and 1 Guest are viewing this topic.

Offline Archeh

  • .[Ak4]. Member
  • Dedicated Poster
  • *****
  • Posts: 857
    • View Profile
  • AA: Not Cwunk
Simple Questions in the Editor
« on: Thursday, May 17, 2012, 15:34:51 PM »
Most questions will pertain to the 2.8 editor but I suppose if anyone has the older editor and has some questions they could probably post here.


GO MAX GO
Hi I'm Archeh I like too have fun online playing shoot-'em-up video games

Offline Maxbulldog_53

Re: Simple Questions in the Editor
« Reply #1 on: Thursday, May 17, 2012, 15:45:21 PM »
haha thanks arch. I kiinda figured my constant load of questions would create something like this :P
I need teepee for my bunghole!

Xfire----maxifymecaptain

http://img251.imageshack.us/img251/1696/mouseyo.gif[/img]

Offline Koden

  • Cogito Ergo Khodohn
  • Global Moderator
  • Epic Poster
  • *
  • Posts: 2,323
  • Hmmm rainbows.
    • View Profile
Re: Simple Questions in the Editor
« Reply #2 on: Thursday, May 17, 2012, 16:43:06 PM »
Sweet, might make some use of this too, depending if it's a simple matter or not...

The editor blames me cause it can't find such package from any pristine install.

Quote
Failed to enter Entry: Can't find file for package 'T_AGP_UI'

History: UGameEngine::Init <- InitEngine <- FArray::Empty <- TArray::Empty <- FMallocWindows::Free <- FArray::~FArray

Offline BlueBlaster

  • Epic Poster
  • ******
  • Posts: 2,428
    • View Profile
Re: Simple Questions in the Editor
« Reply #3 on: Thursday, May 17, 2012, 17:16:31 PM »
Your supposed to keep the T_AGP_UI texture package from the E3 files. I don't know if that is a file from AA 2.5 because I'm on my laptop and I can't check.



Offline Spanky

  • <?php echo $opinion .' is better.'; ?>
  • Administrator
  • Posts like a Spanky!
  • *
  • Posts: 10,878
    • View Profile
    • NatesComp.com
  • AA: tigobitties
Re: Simple Questions in the Editor
« Reply #4 on: Thursday, May 17, 2012, 17:47:52 PM »
Here you go:
http://dl.dropbox.com/u/464376/T_AGP_UI.7z

It's probably not the only one you need but we'll start with that.
It's like shaving your pubes to make your junk look bigger.
Might look bigger, but it aint.....

Offline Koden

  • Cogito Ergo Khodohn
  • Global Moderator
  • Epic Poster
  • *
  • Posts: 2,323
  • Hmmm rainbows.
    • View Profile
Re: Simple Questions in the Editor
« Reply #5 on: Thursday, May 17, 2012, 18:58:50 PM »
Here you go:
http://dl.dropbox.com/u/464376/T_AGP_UI.7z

It's probably not the only one you need but we'll start with that.

Yep and there's a whole set of AGP's, i can get a list but it seems to be what Blue said.

Offline Maxbulldog_53

Re: Simple Questions in the Editor
« Reply #6 on: Friday, May 18, 2012, 03:41:50 AM »
heres the latest problem ive been having. I had a sound added to the blackhawk that i placed in the map and for a while it was working great then all of a sudden the sound went away. It's still there in the properties and you can hear it from outside the map but not when youre in the playing area. Anyone know what might of caused this?
I need teepee for my bunghole!

Xfire----maxifymecaptain

http://img251.imageshack.us/img251/1696/mouseyo.gif[/img]

Offline BlueBlaster

  • Epic Poster
  • ******
  • Posts: 2,428
    • View Profile
Re: Simple Questions in the Editor
« Reply #7 on: Friday, May 18, 2012, 03:45:23 AM »
No idea. Make sure you didn't accidentally move the actor outside the map or somewhere strange. But maybe you should delete that sound actor and add another.



Offline Maxbulldog_53

Re: Simple Questions in the Editor
« Reply #8 on: Saturday, May 19, 2012, 07:10:09 AM »
so if i place a static mesh of a weapon in the map how do i make it so players can pick up the weapon and ya know shoot things with it :P
I need teepee for my bunghole!

Xfire----maxifymecaptain

http://img251.imageshack.us/img251/1696/mouseyo.gif[/img]

Offline Koden

  • Cogito Ergo Khodohn
  • Global Moderator
  • Epic Poster
  • *
  • Posts: 2,323
  • Hmmm rainbows.
    • View Profile
Re: Simple Questions in the Editor
« Reply #9 on: Saturday, May 19, 2012, 07:43:11 AM »
so if i place a static mesh of a weapon in the map how do i make it so players can pick up the weapon and ya know shoot things with it :P

Have you tried looking at the trainings?

Offline Maxbulldog_53

Re: Simple Questions in the Editor
« Reply #10 on: Saturday, May 19, 2012, 08:18:51 AM »
Have you tried looking at the trainings?

didnt even think of that.
I need teepee for my bunghole!

Xfire----maxifymecaptain

http://img251.imageshack.us/img251/1696/mouseyo.gif[/img]

Offline Spanky

  • <?php echo $opinion .' is better.'; ?>
  • Administrator
  • Posts like a Spanky!
  • *
  • Posts: 10,878
    • View Profile
    • NatesComp.com
  • AA: tigobitties
Re: Simple Questions in the Editor
« Reply #11 on: Saturday, May 19, 2012, 12:14:56 PM »
Meshes aren't used for that. They're pickups and just like spawn points they're a little tricky to find in the actor menu.
It's like shaving your pubes to make your junk look bigger.
Might look bigger, but it aint.....

Offline Maxbulldog_53

Re: Simple Questions in the Editor
« Reply #12 on: Saturday, May 19, 2012, 12:23:46 PM »
Meshes aren't used for that. They're pickups and just like spawn points they're a little tricky to find in the actor menu.

yeah it took me a while but i found em.
I need teepee for my bunghole!

Xfire----maxifymecaptain

http://img251.imageshack.us/img251/1696/mouseyo.gif[/img]

Offline Koden

  • Cogito Ergo Khodohn
  • Global Moderator
  • Epic Poster
  • *
  • Posts: 2,323
  • Hmmm rainbows.
    • View Profile
Re: Simple Questions in the Editor
« Reply #13 on: Sunday, May 20, 2012, 03:59:33 AM »
fuck you to who ever deleted my genius idea, fuck you beyond hell, fuck your dick hole itself with a pineapple

An earthquake actually woke me up at 4 am so i was able to read it, Master.

Offline Maxbulldog_53

Re: Simple Questions in the Editor
« Reply #14 on: Sunday, May 20, 2012, 17:04:29 PM »
So i had everything situated with the zone portals and what not and then all of a sudden after a build alot of the portals in the basement seem to be off. When i report in its telling me im in places no where near where i actually am. All of this was fine before and for some reason now it all seems broken. Anyone know what might be going on here?
I need teepee for my bunghole!

Xfire----maxifymecaptain

http://img251.imageshack.us/img251/1696/mouseyo.gif[/img]

 

Download Assist

×

Download Game Client


Download Server Manager