Forum

ASSIST, AMERICA'S ARMY COMMUNITY


Author Topic: Simple Questions in the Editor  (Read 12833 times)

0 Members and 1 Guest are viewing this topic.

Offline Spanky

  • <?php echo $opinion .' is better.'; ?>
  • Administrator
  • Posts like a Spanky!
  • *
  • Posts: 10,876
    • View Profile
    • NatesComp.com
  • AA: tigobitties
Re: Simple Questions in the Editor
« Reply #15 on: Sunday, May 20, 2012, 18:04:33 PM »
In the various 3d views, there's a zone viewer. Make sure areas are cut-off. Set report-in locations in the Zone Info actor.
It's like shaving your pubes to make your junk look bigger.
Might look bigger, but it aint.....

Offline Maxbulldog_53

Re: Simple Questions in the Editor
« Reply #16 on: Sunday, May 20, 2012, 22:20:33 PM »
Ok so in the zone viewer its clearly showing different colors for the different zones but when i report in down in the basement it tells me im in Escort building stairs. The zones are clearly different and are not even connected to eachother at all so i have no idea how something like this could be happening?
I need teepee for my bunghole!

Xfire----maxifymecaptain

http://img251.imageshack.us/img251/1696/mouseyo.gif[/img]

Offline Spanky

  • <?php echo $opinion .' is better.'; ?>
  • Administrator
  • Posts like a Spanky!
  • *
  • Posts: 10,876
    • View Profile
    • NatesComp.com
  • AA: tigobitties
Re: Simple Questions in the Editor
« Reply #17 on: Sunday, May 20, 2012, 22:24:55 PM »
I know there's location priority and comm volumes to contend with as well. It's hard to tell without looking at the layout of the problem area.
It's like shaving your pubes to make your junk look bigger.
Might look bigger, but it aint.....

Offline Maxbulldog_53

Re: Simple Questions in the Editor
« Reply #18 on: Monday, May 21, 2012, 14:22:43 PM »
another stupid problem im having. If i placed an ammo pickup in my map but it placed it somewhere and i cant find it and it is causing errors. Is there a way to select this actor without knowing where it is?
I need teepee for my bunghole!

Xfire----maxifymecaptain

http://img251.imageshack.us/img251/1696/mouseyo.gif[/img]

Offline Alex

  • Administrator
  • Epic Poster
  • *
  • Posts: 4,210
  • Formerly the terrible userrname of "KiLLaMaN'
    • View Profile
  • AA: -KiLLaMaN.
Re: Simple Questions in the Editor
« Reply #19 on: Monday, May 21, 2012, 14:26:34 PM »
another stupid problem im having. If i placed an ammo pickup in my map but it placed it somewhere and i cant find it and it is causing errors. Is there a way to select this actor without knowing where it is?
Edit > Search For Actors

That should work. Never tried it for ammo pickups.

I tried putting ammo in City Block but it kept giving me an error, probably the same as yours, about being embedded in the geometry regardless if it was or not. I don't think you need to worry about it seeing as building Square gives me the same error but the ammo is completely usable.
« Last Edit: Monday, May 21, 2012, 14:29:14 PM by KiLLaMaN »

Offline Maxbulldog_53

Re: Simple Questions in the Editor
« Reply #20 on: Monday, May 21, 2012, 14:45:59 PM »
yup that is the issue im having. Only thing for me when i run my map in a lan server for some reason all the spawns are messed up. the gun and grenades dont appear on the HUD and idk what else could be causing this because the embed issues are the only errors that come up on the map check.
I need teepee for my bunghole!

Xfire----maxifymecaptain

http://img251.imageshack.us/img251/1696/mouseyo.gif[/img]

Offline Archeh

  • .[Ak4]. Member
  • Dedicated Poster
  • *****
  • Posts: 857
    • View Profile
  • AA: Not Cwunk
Re: Simple Questions in the Editor
« Reply #21 on: Monday, May 21, 2012, 15:07:48 PM »
Maybe if you uploaded the map someone could take a look at it for you... Maybe somebody who doesn't want to take the time to do this but should still make a small amount of effort to help along new mappers so he could officially be done and out and mapping could live on through the remaining members of the team and these new mappers?
Hi I'm Archeh I like too have fun online playing shoot-'em-up video games

Offline Spanky

  • <?php echo $opinion .' is better.'; ?>
  • Administrator
  • Posts like a Spanky!
  • *
  • Posts: 10,876
    • View Profile
    • NatesComp.com
  • AA: tigobitties
Re: Simple Questions in the Editor
« Reply #22 on: Monday, May 21, 2012, 15:27:52 PM »
Just raise the pickup well above any other mesh. As soon as the map loads, the basic physics will drop the weapon onto whatever surface is below it.

Archi, I have no idea what you are talking about.
It's like shaving your pubes to make your junk look bigger.
Might look bigger, but it aint.....

Offline Maxbulldog_53

Re: Simple Questions in the Editor
« Reply #23 on: Monday, May 21, 2012, 15:40:41 PM »
Yeah i took care of the errors and when i build the map there are no errors on the map check. But when again when i put the map in a lan server and when i spawn my gun doesnt appear at all. Heres a screenshot of the issue:



I have no idea what could be causing this.
I need teepee for my bunghole!

Xfire----maxifymecaptain

http://img251.imageshack.us/img251/1696/mouseyo.gif[/img]

Offline Possessed

  • bWpnRecoil == False;
  • Administrator
  • Epic Poster
  • *
  • Posts: 3,507
  • You suffer, but why?!
    • View Profile
    • nsfw
  • AA: Possessed
Re: Simple Questions in the Editor
« Reply #24 on: Monday, May 21, 2012, 17:56:16 PM »
I think u add the gun as an Invetory.

use Player Start/Spawn if ur arent using yet.
« Last Edit: Monday, May 21, 2012, 17:58:37 PM by Possessed »
These things I have spoken unto you, that in me ye might have peace. In the world ye shall have tribulation: but be of good cheer; I have overcome the world.
John 16:33


Offline Maxbulldog_53

Re: Simple Questions in the Editor
« Reply #25 on: Monday, May 21, 2012, 18:01:09 PM »
I think all of my issues relate back to a subtractive brush that i used for a doorway to a closet. I no longer wanted this closet in my map so i deleted everything that was in it as well as the brush for the closet and the subtractive brush for the doorway. When I did this it throws all of my zone portals so when you report in it says the completely wrong area (same problem as before) but it fixed the issues i was having with the spawn points. Does this seem odd to anyone else?
« Last Edit: Monday, May 21, 2012, 19:12:02 PM by Maxbulldog_53 »
I need teepee for my bunghole!

Xfire----maxifymecaptain

http://img251.imageshack.us/img251/1696/mouseyo.gif[/img]

Offline Spanky

  • <?php echo $opinion .' is better.'; ?>
  • Administrator
  • Posts like a Spanky!
  • *
  • Posts: 10,876
    • View Profile
    • NatesComp.com
  • AA: tigobitties
Re: Simple Questions in the Editor
« Reply #26 on: Monday, May 21, 2012, 19:14:12 PM »
Sounds like typical UnrealEd to me.
It's like shaving your pubes to make your junk look bigger.
Might look bigger, but it aint.....

Offline Maxbulldog_53

Re: Simple Questions in the Editor
« Reply #27 on: Monday, May 21, 2012, 19:17:54 PM »
Sounds like typical UnrealEd to me.

Ive tried so many things to fix it and im pretty sure in about 5 mins im going to have to have you build me a new pc as i am going to throw this one out the window.
I need teepee for my bunghole!

Xfire----maxifymecaptain

http://img251.imageshack.us/img251/1696/mouseyo.gif[/img]

Offline Spanky

  • <?php echo $opinion .' is better.'; ?>
  • Administrator
  • Posts like a Spanky!
  • *
  • Posts: 10,876
    • View Profile
    • NatesComp.com
  • AA: tigobitties
Re: Simple Questions in the Editor
« Reply #28 on: Monday, May 21, 2012, 19:24:17 PM »
Zone Portals and whatnot shouldn't affect inventory. It's something related to the playerstart.
It's like shaving your pubes to make your junk look bigger.
Might look bigger, but it aint.....

Offline Maxbulldog_53

Re: Simple Questions in the Editor
« Reply #29 on: Monday, May 21, 2012, 19:29:21 PM »
Zone Portals and whatnot shouldn't affect inventory. It's something related to the playerstart.

I just dont understand why when i delete a subtractive brush the spawns are in perfect working order but it messes up all the zones. I didnt really mess with any of the spawns other than i copied a few over from a different map and like i said before they were all working fine.
I need teepee for my bunghole!

Xfire----maxifymecaptain

http://img251.imageshack.us/img251/1696/mouseyo.gif[/img]

 

Download Assist

×

Download Game Client


Download Server Manager