Forum

ASSIST, AMERICA'S ARMY COMMUNITY - RELIVE THE GLORY DAYS OF AMERICA'S ARMY 2.5


Show Posts

This section allows you to view all posts made by this member. Note that you can only see posts made in areas you currently have access to.


Messages - Kuschizzza

Pages: [1] 2
1
AA Support / Re: Cannot get AA running und ubuntu 14.04 LTS 64-bit
« on: Wednesday, June 08, 2016, 17:40:34 PM »
Sure:

My Teamspeak Address is:
 
Code: [Select]
178.32.198.103
just watching for User "Kuschizzza".

2
AA Support / Re: Cannot get AA running und ubuntu 14.04 LTS 64-bit
« on: Wednesday, June 08, 2016, 17:35:19 PM »
If you need help just contact me if you want. I am a Linux expert.
Just write me a private message and I will send you my Skype Name or Teamspeak IP.

3
Support / Important Information for Linux Users !!!
« on: Tuesday, June 07, 2016, 16:20:19 PM »
For all those who are using Americas Army on Linux and can't minimize the game here's the Solution:

Code: [Select]
"Ctrl + Alt + Enter"- To Minimize or Maximize the AA Window
"Ctrl + Alt + G" - To Get Your Mouse Back

Explanation: If you press "Ctrl + Alt + Enter", Americas Army will be switched into the Window-Mode / Fullscreen-Mode but your mouse cursor disappeared. To get your cursor back you finally need to press "Ctrl + Alt + G". If you want to get back into the game just press "Ctrl + Alt + Enter" to obtain into Fullscreen again.
.
Et Voilà  :style: :up: it works.

I hope you guys enjoy it.



4
Server Support / Re: Links to Server Dowload and ReadMe's
« on: Tuesday, May 24, 2016, 09:39:44 AM »
Error Message:

Uncompressing America's Army for GNU/Linux 2.5.0........Extraction failed.
Signal caught, cleaning up


Who can help?

5
Support / Linux - Assist 2.5 - No Acceleration / No Sound - Solved
« on: Monday, May 02, 2016, 08:15:06 AM »

Solution to fix all sound problems in Linux 64 bit.

You need to install all 32 bit engines cause all 64 bit engines are already installed.

Code: [Select]
sudo apt-get install libcanberra-gtk-module:i386
sudo apt-get install gtk2-engines-murrine:i386
sudo apt-get install overlay-scrollbar-gtk2:i386
sudo apt-get install unity-gtk2-module:i386

Last but not least for acceleration you need to install mesa if its not installed.

Code: [Select]
sudo apt install mesa-utils

 :style: Have Fun

Info @ All : This Solution works on all Ubuntu Versions

6
Support / Re: Linux - Assist 2.5 - No Acceleration
« on: Thursday, April 28, 2016, 13:10:42 PM »
I finally fixed it.

I think I found a solution for all who have sound issues on Linux. I will post it soon.

7
Support / Re: Linux - Assist 2.5 - No Acceleration
« on: Monday, April 25, 2016, 16:21:51 PM »

To

what do you try to install there - not a part of aa2
I've installed the mesa packet it is needed for the OpenGL Acceleration.

8
Support / Re: Linux - Assist 2.5 - No Acceleration
« on: Sunday, April 24, 2016, 17:26:15 PM »
OK I fixed it but I still have no sound.

The code to fix the acceleration problem.
Code: [Select]
sudo apt install mesa-utils
does anyone have an idea?

9
Support / Linux - Assist 2.5 - No Acceleration
« on: Sunday, April 24, 2016, 17:15:35 PM »
Hey guys,

I have a question. In my "INSTALL" Option in Assist I can't fix the Linux OpenGL Acceleration. How can I do this?

I have installed the original Nvidia driver on my system. My Steam games works perfectly.

Here a picture of my problem.


I can run Americas Army but I have no sound. It doesnt have any effect if I switch to ALSA or PULSE Audio. I think its cause of the Acceleration. I appreciate your help.


Thanks !!!

10
Server Support / Re: StackOverflowException error
« on: Friday, August 22, 2014, 08:10:56 AM »
what did you do? i've got the same problem?

11
Server Support / Now I've got a new problem
« on: Friday, August 22, 2014, 08:04:15 AM »
It wont start  :banned:

Code: [Select]
Decompressing, Please Wait...
Argument 0=./server-bin
Argument 1=GLOBAL
Argument 2=Pipeline
Argument 3=
PB Client VERIFIED c2243 a1371
PunkBuster Server OK
Checking for updated aa-pbsv.cfg
81D9D047FEBA21846C767B071BA06A74
aa-pbsv.cfg is up to date.
STARTING NETWORK PORT TEST
Exception Message:
Exception Error Number: 0
An exception of class StackOverflowException was not handled.  The application must shut down.

12
Server Support / Re: I can't start my dedicated server
« on: Friday, August 22, 2014, 07:57:55 AM »
I fixed it:

I forgot one step after install aa server

Code: [Select]
http://sourceforge.net/projects/aa25assist/files/Binaries/ldedisrv.zip/download
tar -xvf ldedisrv.tar.gz
chmod +x server-bin
[/size]

13
Server Support / I can't start my dedicated server
« on: Friday, August 22, 2014, 07:38:10 AM »
I can't start my AA server. Which .ini is it I have to edit?

Code: [Select]
Resolving simplembs.armygame.com...
SCIQR: You need to set [IpDrv.SCIQR]'s 'IP' field in your .ini
SCIQR:   ...otherwise, we won't talk to the Andromeda server.
SCIQR:   ...Set IP to your server's public address!
IMPORTANT: Global server forcing authorization requirement.
IMPORTANT: Global server forcing authorization requirement.
GameSpyQR - IP: 127.0.0.1 port:1716 lan: 0 nat: 0
GameSpy - IP: 127.0.0.1 port: 1716 Public: 1 NAT: 0
AGameSpyQR::execQRInit() - qr2_init() ERROR(3)
^CCTRL-C has been pressed.

14
Support / Re: Can't install on Linux
« on: Friday, August 22, 2014, 06:49:51 AM »
Try this

"sudo apt-get install libgtk2.0-0"

If this won't work try that agin "sudo apt-get install ia32-libs-gtk"

15
Server Support / Re: AA:ASSIST - Server Restart Script Needed - Linux
« on: Sunday, April 13, 2014, 13:05:25 PM »
damn I need it for Debian

Pages: [1] 2

Download Assist

×

Download Game Client

Important: Battletracker no longer exists. However, old Battletracker accounts may still work. You can create a new 25Assist account here

Download Server Manager