Author Topic: cant edit files in wotgreal  (Read 678 times)

0 Members and 1 Guest are viewing this topic.

Offline LEEFFM

cant edit files in wotgreal
« on: Friday, April 27, 2018, 13:42:14 PM »
so when i open files in WotGreal and there is a blue [p] next to them, i cannot edit these files they are protected/read only and was wondering if anyone knew how to fix it, I've had this issue before but i don't remember how i fixed it.

I've tried re setting up my UScript compiling environment from scratch but it doesn't fix the issue.

for now im just using notepa++ but would i would rather use WotGreal.
 also i cant seem to compile Engine to add a few missing variables, UMake freezes at "Importing Defaults for xPrivilegeBase"

i never had an issue compiling Engine before, this is the first time i'm working with unrealscript since i moved to windows 10 from windows 7 although i wouldn't think that would be an issue.
« Last Edit: Friday, April 27, 2018, 14:38:13 PM by LEEFFM »


Download Assist


Download Game Client

Download Server Manager