Forum

ASSIST, AMERICA'S ARMY COMMUNITY


Author Topic: Another problem but we almost there! Pic's inside  (Read 2390 times)

0 Members and 1 Guest are viewing this topic.

Offline ^Ta766^

Another problem but we almost there! Pic's inside
« on: Thursday, February 08, 2018, 10:28:53 AM »
So after the Nat Loopback has solved now i have another problem.
i can see the server and join in but i cant register it on BT and other player cannot join the server.
i understood that a ports problem so i try few things with few guides that i found but still douest work.
if you wanna see another pic's of the router setting just tell me please, here what i set up already:




thanks alot freinds!!!!!!!

Offline teddy_grizzly_bear

  • Used to be known as nobody
  • Administrator
  • Epic Poster
  • *
  • Posts: 5,071
  • what are you looking at?
    • View Profile
  • AA: teddy_grizzIy_bear
Re: Another problem but we almost there! Pic's inside
« Reply #1 on: Thursday, February 08, 2018, 11:04:51 AM »
Have you checked that your ports are actually open?
I've had my ISP automatically block certain ports at times.
You can use a site such http://canyouseeme.org/


"Mathematics may be defined as the subject in which we never know what we are talking about, nor whether what we are saying is true." Bertrand Russell

Offline [SWISS]Merlin

Re: Another problem but we almost there! Pic's inside
« Reply #2 on: Thursday, February 08, 2018, 11:36:31 AM »
your problem is simple - you can not set up the local and external ip as the same. the get your  internal ip, open a dos box and typ at the prompt:
ipconfig /all
search your local ip and setup the router.

Offline ^Ta766^

Re: Another problem but we almost there! Pic's inside
« Reply #3 on: Thursday, February 08, 2018, 14:12:12 PM »
First thank u guys for all!
second i tryied another time with the local IP and still not working, what im doing wrong?:


Offline [SWISS]Merlin

Re: Another problem but we almost there! Pic's inside
« Reply #4 on: Thursday, February 08, 2018, 15:17:35 PM »
now it looks like you have your internal ip found. good. but now you have to set the external ip, guess it is the 46.121.......

Offline ^Ta766^

Re: Another problem but we almost there! Pic's inside
« Reply #5 on: Thursday, February 08, 2018, 15:32:51 PM »
now it looks like you have your internal ip found. good. but now you have to set the external ip, guess it is the 46.121.......
still not working.. only i can see the server and join in (and cannot register in BT)



can u help me in private please merlin? whatsap, mail somthing im lost ...

Offline [SWISS]Merlin

Re: Another problem but we almost there! Pic's inside
« Reply #6 on: Thursday, February 08, 2018, 16:25:49 PM »
do we can see your server in server browser of aa2? if so, what is the server name?

Offline =IGC=-=W!CK!D

  • Dedicated Poster
  • *****
  • Posts: 1,584
    • View Profile
Re: Another problem but we almost there! Pic's inside
« Reply #7 on: Thursday, February 08, 2018, 19:20:47 PM »
Dude get a refund on what you paid for your server
Get a protected server through Merlin and be done with it, he sets it all up for you and ready to go, very simple to maintain after that

I'm ,sure $$ 20.00 a month won't break your pocket

Offline ^Ta766^

Re: Another problem but we almost there! Pic's inside
« Reply #8 on: Friday, February 09, 2018, 05:17:39 AM »
Dude get a refund on what you paid for your server
Get a protected server through Merlin and be done with it, he sets it all up for you and ready to go, very simple to maintain after that

I'm ,sure $$ 20.00 a month won't break your pocket
the all idea is to get server in my country with normal ping ... dont have any problem to pay .

and merlin i can see the server in my pc and play but other people can see it on assist but in the ping line its "X"

thanks!

Offline [SWISS]Merlin

Re: Another problem but we almost there! Pic's inside
« Reply #9 on: Friday, February 09, 2018, 06:21:59 AM »
Then it is for sure a NAT Loopback or Firewall problem. Search forum for solution.
Good luck

Offline [SWISS]Merlin


Offline Vanoke

  • Epic Poster
  • ******
  • Posts: 1,752
  • Real war is to a GAME!!
    • View Profile
  • AA: =PUF=Vanoke
Re: Another problem but we almost there! Pic's inside
« Reply #11 on: Monday, February 12, 2018, 12:06:10 PM »
still not working.. only i can see the server and join in (and cannot register in BT)



can u help me in private please merlin? whatsap, mail somthing im lost ...
8777 is for 285  in my case 7778-7779   UDP
your port 1716-1718 must be UDP

27900 ??

Offline ^Ta766^

Re: Another problem but we almost there! Pic's inside
« Reply #12 on: Friday, February 23, 2018, 07:01:55 AM »
hey vanoke, i used that details from this website -https://portforward.com/
there is an option to choose a game and thats the port's that i saw.
so what should i change the 1716 - 1718 to UDP ?

thanks!

Offline Vanoke

  • Epic Poster
  • ******
  • Posts: 1,752
  • Real war is to a GAME!!
    • View Profile
  • AA: =PUF=Vanoke
Re: Another problem but we almost there! Pic's inside
« Reply #13 on: Friday, February 23, 2018, 13:24:56 PM »
hey vanoke, i used that details from this website -https://portforward.com/
there is an option to choose a game and thats the port's that i saw.
so what should i change the 1716 - 1718 to UDP ?

thanks!
UDP Works for me  Ta766 :)

Offline [SWISS]Merlin

Re: Another problem but we almost there! Pic's inside
« Reply #14 on: Friday, February 23, 2018, 17:14:33 PM »
your router do not have nat loopback, sorry. i did check that.

 

Download Assist

×

Download Game Client


Download Server Manager