Forum

ASSIST, AMERICA'S ARMY COMMUNITY


Author Topic: Need help!  (Read 490 times)

0 Members and 1 Guest are viewing this topic.

Offline Mrkatsel

Need help!
« on: Wednesday, August 21, 2013, 13:04:05 PM »
Just downloaded AA 2.5 Assist but I'm unable to play online. If I klick on "deploy" none of the servers is available because of version mismatch ( I got 7.431). Can only play the official beta server. How can I play on the other servers / get the right version?? Sorry for the dumb question but I couldn't figure it out myself. thx!

JonnyM

  • Guest
Re: Need help!
« Reply #1 on: Wednesday, August 21, 2013, 13:18:38 PM »

Offline Spanky

  • <?php echo $opinion .' is better.'; ?>
  • Administrator
  • Posts like a Spanky!
  • *
  • Posts: 10,878
    • View Profile
    • NatesComp.com
  • AA: tigobitties
Re: Need help!
« Reply #2 on: Wednesday, August 21, 2013, 13:28:29 PM »
You downloaded the BETA version as it says in the post. Visit the Info page on this website to get the latest main release and learn how to start playing.
It's like shaving your pubes to make your junk look bigger.
Might look bigger, but it aint.....

Offline Mrkatsel

Re: Need help!
« Reply #3 on: Thursday, August 22, 2013, 07:26:28 AM »
Thank you very much for the quick responses! Already played a few games ;-)

 

Download Assist

×

Download Game Client


Download Server Manager