Forum

ASSIST, AMERICA'S ARMY COMMUNITY


Author Topic: "Reduce Mouse Lag" setting in User.ini - where art thou?  (Read 3105 times)

0 Members and 1 Guest are viewing this topic.

Offline [SWISS]Angel

  • Jr. Member
  • **
  • Posts: 16
    • View Profile
"Reduce Mouse Lag" setting in User.ini - where art thou?
« on: Tuesday, January 14, 2014, 13:10:32 PM »
Can somebody help me to find the correct setting so i dont have to go to the menu every time i connect to a server. i already tried opening using admin rights...

Offline 82nd_DXO_COL=Shad

Re: "Reduce Mouse Lag" setting in User.ini - where art thou?
« Reply #1 on: Tuesday, January 14, 2014, 13:27:57 PM »
I'm not sure what problem you are having with the interface, but here are the settings in the user.ini

[Engine.PlayerInput]
bInvertMouse=True
MouseSmoothingMode=0
MouseSmoothingStrength=0.300000
MouseSensitivity=3.000000
MouseSamplingTime=0.008333
MouseAccelThreshold=0.000000
DoubleClickTime=0.250000

Offline [SWISS]Angel

  • Jr. Member
  • **
  • Posts: 16
    • View Profile
Re: "Reduce Mouse Lag" setting in User.ini - where art thou?
« Reply #2 on: Thursday, January 16, 2014, 23:06:00 PM »
If i select the "reduce mouselag" option in the userface of ArmyOps.exe (opened in windows using administrator rights) it only stays selected until i close the application. next restart it's not there anymore and i have to re-select it.

as far as i can see, the settings you've posted in the user.ini are just the standart sensitivity etc settings. inversion, smoothing, sensitivity, samplingtime (which i heard you should never manipulate unless you want a ban --> maybe this is reduce mouselag???), acceleration and doubleclicktime. i think it is hidden somewhere in the user.ini under another name than just "reduce mouselag".

what i want is the user.ini file to force my ArmyOps.exe to always select "reduce mouselag", because i can (for some reason) not simply make it stay selected manually.

Offline 82nd_DXO_COL=Shad

Re: "Reduce Mouse Lag" setting in User.ini - where art thou?
« Reply #3 on: Friday, January 17, 2014, 04:22:18 AM »
ReduceMouseLag=False under [D3DDrv.D3DRenderDevice] in ArmyOps.ini

Offline Goncalo

  • Full Member
  • ***
  • Posts: 142
    • View Profile
  • AA: Goncalo
Re: "Reduce Mouse Lag" setting in User.ini - where art thou?
« Reply #4 on: Friday, January 17, 2014, 07:24:14 AM »
u can open user.ini manualy tro C and folder of assist. then u can hit ctrl+f and type reducemouselag it will find automaticly where it is instead of opening in assist. and yes u can change mouse sampling time.
this are my settings:

[Engine.PlayerInput]
bInvertMouse=False
MouseSmoothingMode=0
MouseSmoothingStrength=0.000000
MouseSensitivity=0.800000
MouseSamplingTime=0.001000
MouseAccelThreshold=0.000000
DoubleClickTime=0.000000

if u dont have this section in user ini u can just copy and add it

Offline Bart!

Re: "Reduce Mouse Lag" setting in User.ini - where art thou?
« Reply #5 on: Friday, January 17, 2014, 10:17:41 AM »
[Engine.PlayerInput]
bInvertMouse=False
MouseSmoothingMode=0
MouseSmoothingStrength=0.000000
MouseSensitivity=0.390000
MouseSamplingTime=0.000000
MouseAccelThreshold=0.000000
DoubleClickTime=0.000000

I put everything on 0, because I dont want the game to interfere with anything I do in aiming.

Offline [SWISS]Merlin

Re: "Reduce Mouse Lag" setting in User.ini - where art thou?
« Reply #6 on: Friday, January 17, 2014, 10:21:36 AM »
hehehehe, i will try this out tonight.
be ready to answer the "background checks for Merlin" :D
thanks

Offline Possessed

  • bWpnRecoil == False;
  • Administrator
  • Epic Poster
  • *
  • Posts: 3,522
  • You suffer, but why?!
    • View Profile
    • nsfw
  • AA: Possessed
Re: "Reduce Mouse Lag" setting in User.ini - where art thou?
« Reply #7 on: Tuesday, January 21, 2014, 19:44:21 PM »
ReduceMouseLag=False under [D3DDrv.D3DRenderDevice] in ArmyOps.ini
"ReduceMouseLag=True" gives better accuracy at cost of a few FPS(almost no notice, its True by Default)

since some versions, sometimes Assist keep setting this to false :/ at least it was last time I could play this game lol.
These things I have spoken unto you, that in me ye might have peace. In the world ye shall have tribulation: but be of good cheer; I have overcome the world.
John 16:33


Offline -[unR]BENDAWICH

Re: "Reduce Mouse Lag" setting in User.ini - where art thou?
« Reply #8 on: Tuesday, January 21, 2014, 21:09:03 PM »
I would only ever have ReduceMouseLag=True if i had vsync enabled. Unless you have a real prob with lag then you should have it set to false. I forget the exact definition of what it actually does but it was something along the lines of video pre-rendering
« Last Edit: Tuesday, January 21, 2014, 21:27:13 PM by -[unR]BENDAWICH »

Offline [SWISS]Merlin

Re: "Reduce Mouse Lag" setting in User.ini - where art thou?
« Reply #9 on: Wednesday, January 22, 2014, 03:21:55 AM »
and all this is "legal" ?
no ban ....?

Offline -[unR]BENDAWICH

Re: "Reduce Mouse Lag" setting in User.ini - where art thou?
« Reply #10 on: Wednesday, January 22, 2014, 12:18:05 PM »
Yeh its perfectly legal. It just an ingame setting.

Offline Goncalo

  • Full Member
  • ***
  • Posts: 142
    • View Profile
  • AA: Goncalo
Re: "Reduce Mouse Lag" setting in User.ini - where art thou?
« Reply #11 on: Wednesday, January 22, 2014, 14:08:17 PM »
and all this is "legal" ?
no ban ....?

what a question, if it was do you think i would be playing with it?

Offline Ares

  • Full Member
  • ***
  • Posts: 295
    • View Profile
Re: "Reduce Mouse Lag" setting in User.ini - where art thou?
« Reply #12 on: Wednesday, January 22, 2014, 16:47:26 PM »
what a question, if it was do you think i would be playing with it?
YES BECOZ U R DIRTY LTL HAKR AND EXPLOITER

 

Download Assist

×

Download Game Client


Download Server Manager