Forum

ASSIST, AMERICA'S ARMY COMMUNITY


Author Topic: server not running  (Read 263 times)

0 Members and 1 Guest are viewing this topic.

Offline ^Ta766^

server not running
« on: Monday, April 09, 2018, 12:43:40 PM »
when im trying to run my server on the manage panel website it's show me that message on the consol:


CONNECTING
OK
LATEST v8.21
I AM v8.21
CHECKING AA Server Installation
Valid AA 2.5 Server Found
Checking AA2.5Assist Server Files
AA25 Files OK
libstdc++.so.5 OK
Loading and checking maps
Argument 0=./System/server-bin
Argument 1=GLOBAL
Argument 2=bridge
Argument 3=-Port=1716
Argument 4=-Multihome=82.81.92.65
Argument 5=
PB Client VERIFIED c2243 a1371
PunkBuster Server OK
Checking for updated aa-pbsv.cfg
4B07D54F12B576EDC74D4AF252E9EB98
aa-pbsv.cfg is up to date.
STARTING NETWORK PORT TEST
Game Port OK
Exception Message:
Exception Error Number: 0
An exception of class StackOverflowException was not handled.  The application must shut down


Help please?


Offline ^Ta766^

Re: server not running
« Reply #1 on: Friday, April 13, 2018, 07:57:42 AM »
its also shows me now:
QUERY PORT TEST FAILED
QUERY PORT TEST FAILED
QUERY PORT TEST FAILED
QUERY PORT TEST FAILED
QUERY PORT TEST FAILED
QUERY PORT TEST FAILED
QUERY PORT TEST FAILED
QUERY PORT TEST FAILED
QUERY PORT TEST FAILED
QUERY PORT TEST FAILED
QUERY PORT TEST FAILED
QUERY PORT TEST FAILED
QUERY PORT TEST FAILED
QUERY PORT TEST FAILED
QUERY PORT TEST FAILED
QUERY PORT TEST FAILED
QUERY PORT TEST FAILED
QUERY PORT TEST FAILED
QUERY PORT TEST FAILED
QUERY PORT TEST FAILED

Offline [SWISS]Merlin

Re: server not running
« Reply #2 on: Friday, April 13, 2018, 10:46:01 AM »
this looks  me like a firewall issue. did your provider change the ip address?

Offline [F.U.N]Cpt

Re: server not running
« Reply #3 on: Friday, April 13, 2018, 19:22:14 PM »
bringt nix wenn der provider statt nat nun pat verwendet. machen immer mehr um die nicht ausreichenden ipv4 zu kompensieren.  ;)

Offline [F.U.N]Cpt

Re: server not running
« Reply #4 on: Friday, April 13, 2018, 19:22:59 PM »
hey? wir tragen den selben hut, hahahahahaha

Offline ^Ta766^

Re: server not running
« Reply #5 on: Saturday, April 14, 2018, 05:05:46 AM »
this looks  me like a firewall issue. did your provider change the ip address?
he didnt change it its was that ip adress from the beggining. thanks

Offline [SWISS]Merlin

Re: server not running
« Reply #6 on: Saturday, April 14, 2018, 07:44:52 AM »
hey? wir tragen den selben hut, hahahahahaha

sind doch nicht soo verschieden, siehst du :):)

Offline Lord-of-War

  • Loyal Member
  • ****
  • Posts: 363
  • La vida no vale nada
    • View Profile
  • AA: Lord-of-War
Re: server not running
« Reply #7 on: Monday, April 16, 2018, 03:56:41 AM »
Ihr habt ja doch noch Humor   :D

Lord-of-War  :style:
"the world is basically a forced labor camp from which the workers - all innocents - are led forth by lottery, a few each day, to be executed," Cormac McCarthy

 

Download Assist

×

Download Game Client


Download Server Manager