Forum

ASSIST, AMERICA'S ARMY COMMUNITY - RELIVE THE GLORY DAYS OF AMERICA'S ARMY 2.5

Author Topic: ype html>  (Read 6434 times)

0 Members and 1 Guest are viewing this topic.

Offline Lord-of-War

  • Loyal Member
  • ****
  • Posts: 369
  • La vida no vale nada
    • View Profile
  • AA: Lord-of-War
ype html>
« on: Saturday, July 18, 2015, 12:53:45 PM »
Hi,
I am trying to redownload assist - a window pops up saying ype.html> ...
then when you click roger it says "failed to verify vital components.Please check you internet connection and write permissions to the
assist folder and then retry.
"

Also the assist Version is 8.18 not 8.19
this has never happened to me before
Can someone help me please

Lord-of-War  :style:
« Last Edit: Saturday, July 18, 2015, 13:48:17 PM by Lord-of-War »
"the world is basically a forced labor camp from which the workers - all innocents - are led forth by lottery, a few each day, to be executed," Cormac McCarthy

Offline Spanky

  • <?php echo $opinion .' is better.'; ?>
  • Administrator
  • Posts like a Spanky!
  • *
  • Posts: 10,881
    • View Profile
    • NatesComp.com
  • AA: tigobitties
Re: ype.html>
« Reply #1 on: Saturday, July 18, 2015, 12:57:32 PM »
Delete settings.dat in your Assist folder and try again. SourceForge was having some issues, that might be what's going on for you.
It's like shaving your pubes to make your junk look bigger.
Might look bigger, but it aint.....

Offline Lord-of-War

  • Loyal Member
  • ****
  • Posts: 369
  • La vida no vale nada
    • View Profile
  • AA: Lord-of-War
Re: ype.html>
« Reply #2 on: Saturday, July 18, 2015, 13:03:57 PM »
I deleted the complete assist Folder - doesn't help
same thing happens

Lord-of-War  :style:
"the world is basically a forced labor camp from which the workers - all innocents - are led forth by lottery, a few each day, to be executed," Cormac McCarthy

Offline Spanky

  • <?php echo $opinion .' is better.'; ?>
  • Administrator
  • Posts like a Spanky!
  • *
  • Posts: 10,881
    • View Profile
    • NatesComp.com
  • AA: tigobitties
Re: ype.html>
« Reply #3 on: Saturday, July 18, 2015, 13:11:42 PM »
Where are you downloading Assist from?
It's like shaving your pubes to make your junk look bigger.
Might look bigger, but it aint.....

Offline Pipez0r

Re: ype.html>
« Reply #4 on: Saturday, July 18, 2015, 13:13:21 PM »
Same problem. I downloaded from SF net.

Offline AtumTTG

  • Jr. Member
  • **
  • Posts: 9
    • View Profile
  • AA: Atum
Re: ype.html>
« Reply #5 on: Saturday, July 18, 2015, 13:16:26 PM »
I deleted the complete assist Folder - doesn't help
same thing happens

Lord-of-War  :style:

I'm having the same issue.

I have just installed the client on a macbook (Downloaded from sourceforge).

The launcher tries to download a package (7za-mac), pops an error and closes the client.

Some screens:





Offline Lord-of-War

  • Loyal Member
  • ****
  • Posts: 369
  • La vida no vale nada
    • View Profile
  • AA: Lord-of-War
Re: ype.html>
« Reply #6 on: Saturday, July 18, 2015, 13:17:11 PM »
yes exactly that is what happens - thanx AtumTTG for the screenshots
I download it from this page - on the top Downloads -
then download game client Windows
I had the same Problem when game was still installed (only showed Version 8.18)
I thought maybe a complete reinstall would solve the issue , but ......
don't know what to do

Lord-of-War
« Last Edit: Saturday, July 18, 2015, 13:20:00 PM by Lord-of-War »
"the world is basically a forced labor camp from which the workers - all innocents - are led forth by lottery, a few each day, to be executed," Cormac McCarthy

Offline Spanky

  • <?php echo $opinion .' is better.'; ?>
  • Administrator
  • Posts like a Spanky!
  • *
  • Posts: 10,881
    • View Profile
    • NatesComp.com
  • AA: tigobitties
Re: ype.html>
« Reply #7 on: Saturday, July 18, 2015, 13:20:17 PM »
Open up your Settings.dat in a good text editor (Notepad++) and change line 71 to "AAO25.com" without the quotes.
It's like shaving your pubes to make your junk look bigger.
Might look bigger, but it aint.....

Offline AtumTTG

  • Jr. Member
  • **
  • Posts: 9
    • View Profile
  • AA: Atum
Re: ype.html>
« Reply #8 on: Saturday, July 18, 2015, 13:23:44 PM »
Open up your Settings.dat in a good text editor (Notepad++) and change line 71 to "AAO25.com" without the quotes.

Line 71 was "Sourceforge", replaced it with "AAO25.com" and the error persists.

Offline UnH0Ly_Gh0sT

Re: ype.html>
« Reply #9 on: Saturday, July 18, 2015, 13:27:56 PM »
I am having the same issue in Ubuntu. I am not even sure where this "Assist Folder" is located.

Offline Lord-of-War

  • Loyal Member
  • ****
  • Posts: 369
  • La vida no vale nada
    • View Profile
  • AA: Lord-of-War
Re: ype.html>
« Reply #10 on: Saturday, July 18, 2015, 13:28:45 PM »
where what settings.dat ??
I deleted the whole 25Assist Folder !!

All i got in my settings.dat is this
Lord-of-War
010203040asdfasdfasdfaB7A7C666A64726A717561
40
1
140
400
1
1
False
True
af
0
1280x1024
960x768
SourceForge

Lord-of-War  :style:

(replacing also doesn't help)
« Last Edit: Sunday, July 19, 2015, 09:48:54 AM by ELiZ »
"the world is basically a forced labor camp from which the workers - all innocents - are led forth by lottery, a few each day, to be executed," Cormac McCarthy

Offline AtumTTG

  • Jr. Member
  • **
  • Posts: 9
    • View Profile
  • AA: Atum
Re: ype.html>
« Reply #11 on: Saturday, July 18, 2015, 13:31:58 PM »
Forgot to add, when you click OK on the "Failed to verify" (Last screenshot), this error pops up:



Edit: I'm using a Macbook. I'm not sure if those errors appear on Linux/Windows. If someone could confirm it would be nice.

Offline Lord-of-War

  • Loyal Member
  • ****
  • Posts: 369
  • La vida no vale nada
    • View Profile
  • AA: Lord-of-War
Re: ype.html>
« Reply #12 on: Saturday, July 18, 2015, 13:37:13 PM »
no - that last window doesn't pop up by me
could it be cause I moved to another house ?
I have been here before though and never had Problems -
just used another pc
Getting a bit frustrated now  :cry:

Lord-of-War  :style:
« Last Edit: Saturday, July 18, 2015, 13:43:28 PM by Lord-of-War »
"the world is basically a forced labor camp from which the workers - all innocents - are led forth by lottery, a few each day, to be executed," Cormac McCarthy

Offline UnH0Ly_Gh0sT

Re: ype.html>
« Reply #13 on: Saturday, July 18, 2015, 13:43:55 PM »
Forgot to add, when you click OK on the "Failed to verify" (Last screenshot), this error pops up:



Edit: I'm using a Macbook. I'm not sure if those errors appear on Linux/Windows. If someone could confirm it would be nice.

I am on Ubuntu and don't get that error.

Offline AtumTTG

  • Jr. Member
  • **
  • Posts: 9
    • View Profile
  • AA: Atum
Re: ype.html>
« Reply #14 on: Saturday, July 18, 2015, 13:53:50 PM »
no - that last window doesn't pop up by me
could it be cause I moved to another house ?

Lord-of-War  :style:
Nope, that is not related to the error itself.

Maybe this error showed up on my client because I'm on a different OS than you are.

SourceForge is having some issues with their servers, and assist client depends on their service to download game dependencies.

The client is popping those weird errors because it is not treating network messages properly. The only thing that we can do is wait for the admin to modify the client, or to SourceForge become stable again and hopefully make the client work as intended.

 

Download Assist

×

Download Game Client

Important: Battletracker no longer exists. However, old Battletracker accounts may still work. You can create a new 25Assist account here

Download Server Manager